<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>2 Races. 1 Weekend. Florida. ROAD TRIP!! - Paddle Monster</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.paddlemonster.com/xmlrpc.php" />

<meta name="description" content="In a few weeks, we have 2 races coming up on the same weekend. When winter lifts it&#039;s heel off your throat, run to your car and drive or fly south. If you" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Races. 1 Weekend. Florida. ROAD TRIP!! - Paddle Monster" />
<meta property="og:description" content="In a few weeks, we have 2 races coming up on the same weekend. When winter lifts it&#039;s heel off your throat, run to your car and drive or fly south. If you" />
<meta property="og:url" content="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/" />
<meta property="og:site_name" content="Paddle Monster" />
<meta property="article:publisher" content="https://www.facebook.com/DistressedMullet/" />
<meta property="article:author" content="https://www.facebook.com/JBBeausang" />
<meta property="article:tag" content="Beach &#039;n Boardfest" />
<meta property="article:tag" content="One Lagoon Charity Paddle Race" />
<meta property="article:tag" content="Paddling Paradise" />
<meta property="article:tag" content="Treasure Coast Paddle Battle" />
<meta property="article:tag" content="Victoria Burgess" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2020-02-27T14:00:22+00:00" />
<meta property="article:modified_time" content="2020-02-25T02:38:38+00:00" />
<meta property="og:updated_time" content="2020-02-25T02:38:38+00:00" />
<meta property="og:image" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png" />
<meta property="og:image:secure_url" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="312" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.paddlemonster.com/#organization","name":"Distressed Mullet","url":"https://www.paddlemonster.com/","sameAs":["https://www.facebook.com/DistressedMullet/","https://www.instagram.com/distressedmullet/#","https://www.youtube.com/user/DistressedMullet2840","https://www.pinterest.com/supmullet/","https://twitter.com/distressedmullet"],"logo":{"@type":"ImageObject","@id":"https://www.paddlemonster.com/#logo","inLanguage":"en-US","url":"https://www.paddlemonster.com/wp-content/uploads/2019/02/THEMULLET_TYPE-tagline2-1.gif","width":1224,"height":792,"caption":"Distressed Mullet"},"image":{"@id":"https://www.paddlemonster.com/#logo"}},{"@type":"WebSite","@id":"https://www.paddlemonster.com/#website","url":"https://www.paddlemonster.com/","name":"Paddle Monster","inLanguage":"en-US","description":"All Paddlers Welcome","publisher":{"@id":"https://www.paddlemonster.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.paddlemonster.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#primaryimage","inLanguage":"en-US","url":"https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png","width":820,"height":312},{"@type":"WebPage","@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#webpage","url":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/","name":"2 Races. 1 Weekend. Florida. ROAD TRIP!! - Paddle Monster","isPartOf":{"@id":"https://www.paddlemonster.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#primaryimage"},"datePublished":"2020-02-27T14:00:22+00:00","dateModified":"2020-02-25T02:38:38+00:00","description":"In a few weeks, we have 2 races coming up on the same weekend. When winter lifts it&#039;s heel off your throat, run to your car and drive or fly south. If you"},{"@type":"Article","@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#article","isPartOf":{"@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#webpage"},"author":{"@id":"https://www.paddlemonster.com/#/schema/person/e37bcc3d1b11fef61730fb3f745f5ceb"},"headline":"2 Races. 1 Weekend. Florida. ROAD TRIP!!","datePublished":"2020-02-27T14:00:22+00:00","dateModified":"2020-02-25T02:38:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#webpage"},"publisher":{"@id":"https://www.paddlemonster.com/#organization"},"image":{"@id":"https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#primaryimage"},"keywords":"Beach 'n Boardfest,One Lagoon Charity Paddle Race,Paddling Paradise,Treasure Coast Paddle Battle,Victoria Burgess","articleSection":"Events,Previews","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.paddlemonster.com/#/schema/person/e37bcc3d1b11fef61730fb3f745f5ceb","name":"The Mullet","image":{"@type":"ImageObject","@id":"https://www.paddlemonster.com/#authorlogo","inLanguage":"en-US","url":"https://www.paddlemonster.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png","caption":"The Mullet"},"description":"Writer, Small Business Owner Father, Husband, Paddler, Surfer Sixers &amp; Eagles Fan Proudly Independent Publisher, @distressdmullet Co-Founder @Paddlemonster","sameAs":["https://www.facebook.com/JBBeausang","https://www.instagram.com/johnbeausang/","https://www.linkedin.com/in/johnbeausang/","https://twitter.com/https://twitter.com/john_beausang"]}]}</script>

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paddle Monster &raquo; Feed" href="https://www.paddlemonster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Paddle Monster &raquo; Comments Feed" href="https://www.paddlemonster.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Paddle Monster &raquo; iCal Feed" href="https://www.paddlemonster.com/event-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Paddle Monster &raquo; 2 Races. 1 Weekend. Florida. ROAD TRIP!! Comments Feed" href="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12437465-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12437465-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.paddlemonster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.paddlemonster.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://www.paddlemonster.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.paddlemonster.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.paddlemonster.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.paddlemonster.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_icon-css' href='https://www.paddlemonster.com/wp-content/plugins/facebook-button-plugin/css/icon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css' href='https://www.paddlemonster.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.80' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css' href='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.80' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-adv-search-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_advance_search_filters/assets/css/style.css?ver=2.0.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-claim-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_claim_listing/assets/css/style.css?ver=2.0.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-cp-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_custom_posts/assets/css/style.css?ver=2.0.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-event-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_event_manager/assets/css/style.css?ver=2.0.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-franchise-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_franchise/assets/css/style.css?ver=2.0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-location-css-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_location_manager/assets/css/geodir-location.css?ver=2.0.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-pricing-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_payment_manager/assets/css/style.css?ver=2.5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpinv_front_style-css' href='https://www.paddlemonster.com/wp-content/plugins/invoicing/assets/css/invoice-front.css?ver=1.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pinboard-widget-style-css' href='https://www.paddlemonster.com/wp-content/plugins/pinterest-pinboard-widget/style.css?v=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://www.paddlemonster.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woof-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/css/front.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-drop-down-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='plainoverlay-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/css/plainoverlay.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-custom-scrollbar-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='icheck-jquery-color-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/icheck/skins/square/orange.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_featured_html_items-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/css/by_featured.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_onsales_html_items-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_onsales/css/by_onsales.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_text_html_items-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/css/by_text.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_products_messenger_html_items-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/products_messenger/css/products_messenger.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_quick_search_html_items-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/quick_search/css/quick_search.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youzer-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A400&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-headers-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-scheme-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-social-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-icons-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/admin/assets/css/all.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youzer-customStyle-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.3.2' type='text/css' media='all' />
<style id='youzer-customStyle-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='logy-style-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='logy-customStyle-css' href='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.3.2' type='text/css' media='all' />
<style id='logy-customStyle-inline-css' type='text/css'>

                    .logy-signup-page .logy-action-item button {
                	background-color: #2881c6 !important;
                    }

                    .logy-signup-page .logy-link-button {
                	background-color: #000000 !important;
                    }

                    .logy-login-page .logy-action-item button {
                	background-color: #2881c6 !important;
                    }

                    .logy-login-page .logy-link-button {
                	background-color: #000000 !important;
                    }
</style>
<link rel='stylesheet' id='caxton-front-css' href='https://www.paddlemonster.com/wp-content/plugins/caxton/assets/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.paddlemonster.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='sfp-blocks-css-css' href='https://www.paddlemonster.com/wp-content/plugins/sfp-blocks-premium//assets/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='recaptcha-public-style-css' href='https://www.paddlemonster.com/wp-content/plugins/geodir_recaptcha/assets/css/geodir_recaptcha_public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.paddlemonster.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css' href='https://www.paddlemonster.com/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://www.paddlemonster.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-side-cart-premium/public/css/xoo-wsc-public.css?ver=1.1' type='text/css' media='all' />
<style id='xoo-wsc-inline-css' type='text/css'>
.xoo-wsc-basket{display: none;}
			.xoo-wsc-header{
				background-color: #ffffff;
				color: #000000;
				border-bottom-width: 1px;
				border-bottom-color: #eeeeee;
				border-bottom-style: solid;
				padding: 10px 20px;
			}
			.xoo-wsc-ctxt{
				font-size: 20px;
			}
			.xoo-wsc-close{
				font-size: 20px;
			}
			.xoo-wsc-container{
				width: 300px;
			}
			.xoo-wsc-body{
				background-color: #ffffff;
				font-size: 14px;
				color: #000000;
			}
			input[type='number'].xoo-wsc-qty{
				background-color: #ffffff;
			}
			.xoo-wsc-qtybox{
				border-color: #000000;
			}
			.xoo-wsc-chng{
				border-color: #000000;
			}
			a.xoo-wsc-remove{
				color: #000000;
			}
			a.xoo-wsc-pname{
				color: #000000;
				font-size: 16px;
			}
			.xoo-wsc-img-col{
				width: 35%;
			}
			.xoo-wsc-sum-col{
				width: 60%;
			}
			.xoo-wsc-product{
				border-top-style: solid;
				border-top-color: #eeeeee;
				border-top-width: 1px;
			}
			.xoo-wsc-basket{
				background-color: #ffffff;
				top: 12px;
				position: fixed;
			}
			.xoo-wsc-basket .xoo-wsc-bki{
				color: #000000;
				font-size: 25px;
			}
			.xoo-wsc-basket img.xoo-wsc-bki{
				width: 25px;
				height: 25px;
			}
			.xoo-wsc-items-count{
				background-color: #2881c3;
				color: #ffffff;
			}
			.xoo-wsc-footer{
				background-color: #ffffff;
			}
			.xoo-wsc-footer a.xoo-wsc-ft-btn{
				margin: 4px 0;
			}
			.xoo-wsc-wp-item img.size-shop_catalog, .xoo-wsc-rp-item img.wp-post-image{
				width: 75px;
			}
			li.xoo-wsc-rp-item{
				background-color: #fff;
			}
		.xoo-wsc-footer{
				position: relative;
			}.xoo-wsc-container{
					top: 0;
				}
				.xoo-wsc-basket{
					right: 0;
				}
				.xoo-wsc-basket, .xoo-wsc-container{
					transition-property: right;
				}
				.xoo-wsc-items-count{
					left: -15px;
				}
				.xoo-wsc-container{
					right: -300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-basket{
					right: 300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-container{
					right: 0;
				}
			
</style>
<link rel='stylesheet' id='xoo-wsc-fonts-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-side-cart-premium/lib/fonts/xoo-wsc-fonts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.paddlemonster.com/wp-content/plugins/td-newsletter/style.css?ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.paddlemonster.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.paddlemonster.com/wp-content/tablepress-combined.min.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.paddlemonster.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_login_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/login-popup/wcfm-login.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_enquiry_button_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/css/min/enquiry/wcfm-style-enquiry-button.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_subscribe_button_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-multivendor-membership/assets/css/min/wcfmvm-style-subscribe-button.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcfmvm_custom_subscribe_button_css-css' href='https://www.paddlemonster.com/wp-content/uploads/wcfm/wcfmvm-style-custom-subscribe-button-1565145282.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href='https://www.paddlemonster.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='td-theme-css' href='https://www.paddlemonster.com/wp-content/themes/Newspaper-child/style.css?ver=9.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.paddlemonster.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-buddypress-css' href='https://www.paddlemonster.com/wp-content/themes/Newspaper/style-buddypress.css?ver=9.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_qtip_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/qtip/qtip.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_colorbox_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-colorbox/colorbox.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/css/jquery-ui/jquery-ui.min.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_wc_icon_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-icon.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_fa_icon_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/fonts/font-awesome/css/wcfmicon.min.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_admin_bar_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-adminbar.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_core_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-core.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wcfmu_core_css-css' href='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager-ultimate/assets/css/wcfmu-style-core.css?ver=6.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.paddlemonster.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.paddlemonster.com/wp-content/themes/Newspaper-child/style.css?ver=10c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.paddlemonster.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.paddlemonster.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.paddlemonster.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.paddlemonster.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css' href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_custom_posts/assets/js/widget.min.js?ver=2.0.0.14'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.paddlemonster.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.paddlemonster.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.paddlemonster.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.paddlemonster.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a8db87aab3","ajaxurl":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a8db87aab3","ajaxurl":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.paddlemonster.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/anything-popup/anything-popup.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/facebook-button-plugin/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.80'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_datepicker_params = {"closeText":"Done","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM dd, yy","firstDay":"1","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/jquery.ui.timepicker.min.js?ver=2.0.0.80'></script>
<script type='text/javascript'>
jQuery(function($){$.timepicker.setDefaults({"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","amNames":["AM","A"],"pmNames":["PM","P"],"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_search_params = {"geodir_advanced_search_plugin_url":"https:\/\/www.paddlemonster.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_admin_ajax_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter":"1","search_suggestions_with":"","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","autocomplete_min_chars":"3","autocompleter_max_results":"10","autocompleter_filter_location":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_advance_search_filters/assets/js/script.min.js?ver=2.0.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_claim_params = {"text_send":"Send","text_sending":"Sending..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_claim_listing/assets/js/script.min.js?ver=2.0.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_cp_params = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_custom_posts/assets/js/script.min.js?ver=2.0.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_event_params = {"text_to":"to","input_date_format":"F j, Y","display_date_format":"F j, Y","jqueryui_date_format":"MM d, yy","week_start_day":"1","monthsArray":"[\"January\", \"February\", \"March\", \"April\", \"May\", \"June\", \"July\", \"August\", \"September\", \"October\", \"November\", \"December\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_event_manager/assets/js/common.min.js?ver=2.0.0.16'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_event_manager/assets/js/front.min.js?ver=2.0.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_location_params = {"geodir_location_admin_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.paddlemonster.com\/wp-content\/plugins\/geodir_location_manager","ajax_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","confirm_set_default":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.paddlemonster.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","confirm_delete_location":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","confirm_delete_neighbourhood":"Are you sure you want to delete this neighbourhood?","delete_bulk_location_select_msg":"Please select at least one location.","neighbourhood_is_active":"1","text_In":"In:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_location_manager/assets/js/location-common.min.js?ver=2.0.0.24'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_location_manager/assets/js/location-front.min.js?ver=2.0.0.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_pricing_params = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_payment_manager/assets/js/common.min.js?ver=2.5.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPInv = {"ajax_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","nonce":"e94c54db0a","currency_symbol":"$","currency_pos":"left","thousand_sep":",","decimal_sep":".","decimals":"2","txtComplete":"Complete","UseTaxes":"","checkoutNonce":"fbecb6c59d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/invoicing/assets/js/invoice-front.js?ver=1.0.15'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var caxtonUtilProps = {"assetsUrl":"https:\/\/www.paddlemonster.com\/wp-content\/plugins\/caxton\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/caxton/assets/caxton-utils.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_marker_cluster/assets/js/marker_cluster.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.2'></script>
<link rel='https://api.w.org/' href='https://www.paddlemonster.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.paddlemonster.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.paddlemonster.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.paddlemonster.com/?p=85446' />
<link rel="alternate" type="application/json+oembed" href="https://www.paddlemonster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.paddlemonster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.paddlemonster.com/wp-admin/admin-ajax.php';</script>
<meta property="fb:app_id" content="1662240690670059" /><style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						.dpsp-content-wrapper.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/" /><meta property="og:type" content="article" /><meta property="og:title" content="2 Races. 1 Weekend. Florida. ROAD TRIP!!" /><meta property="og:description" content="In a few weeks, we have 2 races coming up on the same weekend. When" /><meta property="og:image" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png" /><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.paddlemonster.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '85446';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '2+Races.+1+Weekend.+Florida.+ROAD+TRIP%21%21';
	window._wp_rp_post_tags = ['paddling+paradise', 'treasure+coast+paddle+battle', 'victoria+burgess', 'beach+%27n+boardfest', 'one+lagoon+charity+paddle+race', 'events', 'previews', 'ocean', 'spring', 'victoria', 'lagoon', 'cocoa', 'pierc', 'fort', 'burgess', 'florida', 'south', 'smith', 'race', 'coast', 'danni', 'beach'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.paddlemonster.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.paddlemonster.com"><link rel="https://theeventscalendar.com/" href="https://www.paddlemonster.com/wp-json/tribe/events/v1/" /><script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script><meta name="referrer" content="always" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"f67308c41e","wpRestUrl":"https:\/\/www.paddlemonster.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.paddlemonster.com\/wp-admin\/","wpRestNonce":"f67308c41e","wpRestUrl":"https:\/\/www.paddlemonster.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '375176586752988', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375176586752988&ev=PageView&noscript=1" />
</noscript>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<script>
fbq('init', '375176586752988', {}, {
    "agent": "woocommerce-3.9.2-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.9.2",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>


<script type="text/javascript">
window.metrilo||(window.metrilo=[]),window.metrilo.q=[],mth=["identify","track","event","pageview","purchase","debug","atr"],sk=function(e){return function(){a=Array.prototype.slice.call(arguments);a.unshift(e);window.metrilo.q.push(a)}};for(var i=0;mth.length>i;i++){window.metrilo[mth[i]]=sk(mth[i])}window.metrilo.load=function(e){var t=document,n=t.getElementsByTagName("script")[0],r=t.createElement("script");r.type="text/javascript";r.async=true;r.src="//t.metrilo.com/j/"+e+".js";n.parentNode.insertBefore(r,n)};
window.metrilo.ensure_cbuid = "aa6f184f0c516c69cf524bd7d1b4c6321651730940";
metrilo.load("bb659b347d73adae");
</script>
<script type="text/javascript">
		metrilo.event("view_article", {"id":85446,"name":"2 Races. 1 Weekend. Florida. ROAD TRIP!!","url":"https:\/\/www.paddlemonster.com\/2020\/02\/27\/2-races-1-weekend-florida-road-trip\/"});
		</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.paddlemonster.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.paddlemonster.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.paddlemonster.com/category/stand-up-paddleboard-races/",
                    "name": "Events"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/",
                    "name": "2 Races. 1 Weekend. Florida. ROAD TRIP!!"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.paddlemonster.com/wp-content/uploads/2020/02/cropped-512x512logoBlack-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.paddlemonster.com/wp-content/uploads/2020/02/cropped-512x512logoBlack-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.paddlemonster.com/wp-content/uploads/2020/02/cropped-512x512logoBlack-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/cropped-512x512logoBlack-270x270.png" />
<style type="text/css" id="wp-custom-css">
			
.td-header-sp-logo img {
    margin: auto;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
	max-height: 200px !important;
    max-width: 200px !important;
}


.yz-widget,
yz-wall-nav,
#yz-wall-form,
#message-recipients,
table.notifications,
.yz-my-account-widget,
table.messages-notices,
.youzer .item-list-tabs,
.youzer .activity-list>li,
#message-thread .message-box,
#sitewide-notice, .widget.buddypress {
   border: 1px solid #e0e0e0;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2881c3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2881c3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2881c3;
                }
                .tdm-btn-style1 {
					background-color: #2881c3;
				}
				.tdm-btn-style2:before {
				    border-color: #2881c3;
				}
				.tdm-btn-style2 {
				    color: #2881c3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2881c3;
                    -moz-box-shadow: 0 2px 16px #2881c3;
                    box-shadow: 0 2px 16px #2881c3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2881c3;
                    -moz-box-shadow: 0 4px 26px #2881c3;
                    box-shadow: 0 4px 26px #2881c3;
				}
</style>
<script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.featured = "Featured product";
        </script>
<script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.onsales = "On sale";
        </script>
<style type="text/css">
		</style>
<script type="text/javascript">
	    if (typeof woof_lang_custom == 'undefined') {
		var woof_lang_custom = {};/*!!important*/
	    }
	    woof_lang_custom.woof_text = "By text";

	    var woof_text_autocomplete = 0;
	    var woof_text_autocomplete_items = 10;
		        woof_text_autocomplete =0;
	        woof_text_autocomplete_items =10;
	
	    var woof_post_links_in_autocomplete = 0;
		        woof_post_links_in_autocomplete =0;
	
	    var how_to_open_links = 0;
		        how_to_open_links =0;
	
	</script>
<script type="text/javascript">
	    var woof_confirm_lang = "Are you sure?";
	</script>
<script type="text/javascript">
            var woof_is_permalink =1;

            var woof_shop_page = "";
        
            var woof_really_curr_tax = {};
            var woof_current_page_link = location.protocol + '//' + location.host + location.pathname;
            //***lets remove pagination from woof_current_page_link
            woof_current_page_link = woof_current_page_link.replace(/\page\/[0-9]+/, "");
                            woof_current_page_link = "https://www.paddlemonster.com/shop/";
                            var woof_link = 'https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/';

                </script>
<script>

            var woof_ajaxurl = "https://www.paddlemonster.com/wp-admin/admin-ajax.php";

            var woof_lang = {
                'orderby': "orderby",
                'date': "date",
                'perpage': "per page",
                'pricerange': "price range",
                'menu_order': "menu order",
                'popularity': "popularity",
                'rating': "rating",
                'price': "price low to high",
                'price-desc': "price high to low"
            };

            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }

            //***

            var woof_is_mobile = 0;
        


            var woof_show_price_search_button = 0;
            var woof_show_price_search_type = 0;
        
            var woof_show_price_search_type = 3;

            var swoof_search_slug = "swoof";

        
            var icheck_skin = {};
                                    icheck_skin.skin = "square";
                icheck_skin.color = "orange";
                if (window.navigator.msPointerEnabled && navigator.msMaxTouchPoints > 0) {
                    //icheck_skin = 'none';
                }
        
            var is_woof_use_chosen =1;

        

            var woof_current_values = '[]';
            //+++
            var woof_lang_loading = "Loading ...";

        
            var woof_lang_show_products_filter = "show products filter";
            var woof_lang_hide_products_filter = "hide products filter";
            var woof_lang_pricerange = "price range";

            //+++

            var woof_use_beauty_scroll =1;
            //+++
            var woof_autosubmit =1;
            var woof_ajaxurl = "https://www.paddlemonster.com/wp-admin/admin-ajax.php";
            /*var woof_submit_link = "";*/
            var woof_is_ajax = 0;
            var woof_ajax_redraw = 0;
            var woof_ajax_page_num =1;
            var woof_ajax_first_done = false;
            var woof_checkboxes_slide_flag = true;


            //toggles
            var woof_toggle_type = "text";

            var woof_toggle_closed_text = "-";
            var woof_toggle_opened_text = "+";

            var woof_toggle_closed_image = "https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/img/plus3.png";
            var woof_toggle_opened_image = "https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/img/minus3.png";


            //indexes which can be displayed in red buttons panel
                    var woof_accept_array = ["min_price", "orderby", "perpage", "featured","onsales","woof_text","","product_visibility","product_cat","product_tag","pa_board-size","pa_color","pa_material","pa_pair-strap-color","pa_sex","pa_size","pa_strap-color-pair","pa_strap-color-unit","yst_prominent_words"];

        


            //***
            //for extensions

            var woof_ext_init_functions = null;
                        woof_ext_init_functions = '{"by_featured":"woof_init_featured","by_onsales":"woof_init_onsales","by_text":"woof_init_text","products_messenger":"woof_init_products_messenger"}';

        

        
            var woof_overlay_skin = "plainoverlay";

            jQuery(function () {
                try
                {
                    woof_current_values = jQuery.parseJSON(woof_current_values);
                } catch (e)
                {
                    woof_current_values = null;
                }
                if (woof_current_values == null || woof_current_values.length == 0) {
                    woof_current_values = {};
                }

            });

            function woof_js_after_ajax_done() {
                jQuery(document).trigger('woof_ajax_done');
                    }
        </script>
<style id="tdw-css-placeholder"></style></head>
<body class="bp-legacy post-template-default single single-post postid-85446 single-format-standard theme-Newspaper geodir_custom_posts td-standard-pack woocommerce-no-js yz-blue-scheme not-logged-in tribe-no-js 2-races-1-weekend-florida-road-trip global-block-template-1 single_template wpb-js-composer js-comp-ver-4.3.5 vc_responsive wcfm-theme-newspaper-7-theme elementor-default td-animation-stack-type0 td-boxed-layout no-js gd-map-auto" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/paddlemonster" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/pdlmnstr/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/paddlemonster" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCys_3xOVA54j8_FVOyrCpwg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-67576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-67576"><a href="/about-paddle-monster/">Coaching<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85344"><a href="/about-paddle-monster-coaches/">Join Paddle Monster Training</a></li>
<li id="menu-item-85345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85345"><a href="https://app.paddlemonster.com/">Your Training Program</a></li>
<li id="menu-item-85346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85346"><a href="https://www.paddlemonster.com/what-to-expect/">Paddle Monster &#8211; What to Expect</a></li>
<li id="menu-item-85354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85354"><a href="/monster-people/">About Paddle Monster</a></li>
</ul>
</li>
<li id="menu-item-85348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85348"><a href="https://www.paddlemonster.com/stories/">Posts</a></li>
<li id="menu-item-69484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69484"><a href="/mullet-shop/">Shopping<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70957"><a href="/mullet-shop/">Monster Shopping</a></li>
<li id="menu-item-70958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70958"><a href="/mulletmarketplace/">Marketplace Members</a></li>
</ul>
</li>
<li id="menu-item-34268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34268"><a href="/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67577"><a href="/add-listing/?listing_type=gd_classified">Submit A Listing</a></li>
</ul>
</li>
<li id="menu-item-62935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62935"><a href="/event-calendar/">Paddle Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-62758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62758"><a href="https://www.paddlemonster.com/submit-your-event-to-the-mullet/">List on the Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-67578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67578"><a href="#">Explore<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-85350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85350"><a href="/pm_coaches/">Paddle Monster Coaches</a></li>
<li id="menu-item-69123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69123"><a href="/clubs/">Clubs &#038; Race Leagues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-69124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69124"><a href="/add-listing/?listing_type=gd_club">Submit A Club or Race League</a></li>
</ul>
</li>
<li id="menu-item-28906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28906"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/">How To<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30362"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-standup-paddle-sup/">Standup Paddle</a></li>
<li id="menu-item-30363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30363"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-sup-surf/">SUP Surf</a></li>
<li id="menu-item-29750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29750"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-prone-paddleboard1/">Prone Paddle</a></li>
<li id="menu-item-35971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35971"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/nutrition-how-to-stand-up-paddleboard/">Nutrition</a></li>
<li id="menu-item-30366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30366"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-training-1/">Training</a></li>
<li id="menu-item-30364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30364"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-sup-yoga/">Yoga</a></li>
<li id="menu-item-30360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30360"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-downwind/">Downwind</a></li>
<li id="menu-item-30365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30365"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-care-for-stand-up-paddle-board-gear/">Take Care of your Stuff</a></li>
<li id="menu-item-28983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28983"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29755"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-stand-up-paddleboarding-sup/">Standup Paddle</a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30395"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-whitewater-river-sup/">Whitewater</a></li>
<li id="menu-item-30368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30368"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-sup-surf/">SUP Surf</a></li>
<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-sup-yoga/">Yoga</a></li>
<li id="menu-item-29760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29760"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-fun/">Fun</a></li>
<li id="menu-item-30367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30367"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-nutrition/">Nutrition</a></li>
<li id="menu-item-29761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29761"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-downwind/">Downwind</a></li>
<li id="menu-item-30369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30369"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-training/">Training</a></li>
<li id="menu-item-30386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30386"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-28905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28905"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/">Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-stand-up-paddleboards/">Boards</a></li>
<li id="menu-item-29765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-paddles/">Paddles</a></li>
<li id="menu-item-29766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-accessories-1/">Accessories</a></li>
<li id="menu-item-29767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-clothing-1/">Clothing</a></li>
<li id="menu-item-29768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-shoes-1/">Shoes</a></li>
<li id="menu-item-29769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-tech/">Gadgets</a></li>
<li id="menu-item-29770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-nutrition-1/">Nutrition</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-28985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28985"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/">Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52096"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing with Julie Nicholls</a></li>
<li id="menu-item-29666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29666"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/the-mullet-stand-up-paddleboard/">The Mullet</a></li>
<li id="menu-item-34147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34147"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/the-inland-paddler/">The Inland Paddler</a></li>
<li id="menu-item-29668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29668"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li id="menu-item-51243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51243"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/local-sup-shop/buy-local/">Buy Local</a></li>
<li id="menu-item-51241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51241"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/go-paddle-event-profiles/">Go Paddle Event Profiles</a></li>
</ul>
</li>
<li id="menu-item-28733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28733"><a href="https://www.paddlemonster.com/videos/">Useful Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34580"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/how-to-paddle/">How to paddle</a></li>
<li id="menu-item-30370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30370"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-downwind/">Downwind</a></li>
<li id="menu-item-30371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-gear/">Gear</a></li>
<li id="menu-item-30372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-prone-paddleboard/">Prone Paddleboard</a></li>
<li id="menu-item-34317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34317"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/race/">Race</a></li>
<li id="menu-item-30373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-standup-paddleboarding/">Standup Paddle</a></li>
<li id="menu-item-30374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30374"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-sup-surf/">SUP Surf</a></li>
<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-training/">Training</a></li>
<li id="menu-item-30379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30379"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-whitewater-river-sup/">Whitewater</a></li>
<li id="menu-item-30380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30380"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-sup-yoga/">Yoga</a></li>
</ul>
</li>
<li id="menu-item-46967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46967"><a href="https://www.paddlemonster.com/paddle-board-blog-directory/">SUP Blogs</a></li>
</ul>
</li>
<li id="menu-item-67583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67583"><a href="#">Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68489" class="menu-item menu-item-type-post_type menu-item-object-page yz-show-youzer-login-popup menu-item-68489"><a href="https://www.paddlemonster.com/login-3/" data-show-youzer-login="true">Log In</a></li>
<li id="menu-item-85470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85470"><a href="https://www.paddlemonster.com/register/">Register</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.paddlemonster.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.paddlemonster.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.paddlemonster.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.paddlemonster.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.paddlemonster.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>

</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.paddlemonster.com/">
<img src="https://www.paddlemonster.com/wp-content/uploads/2020/02/logo_272x90.png" alt="Paddle Monster" title="ALL PADDLERS WELCOME" />
<span class="td-visual-hidden">Paddle Monster</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_3f5 td_block_template_1">
<style>
/* custom css */
.tdi_1_3f5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">


<script type="text/javascript">
var bust = Math.floor(89999999*Math.random()+10000000);
var millis = new Date().getTime();
var referrer = encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
document.writeln('<iframe src="https://distressedmullet.advertserve.com/servlet/view/banner/javascript/html/zone?zid=6&pid=auto&refresh=10&refresh_limit=60&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+bust+'&millis='+millis+'&referrer='+referrer+'" style="width: 728px; height: 90px; border: 0px solid; vertical-align: bottom; " scrolling="no">');
document.writeln('</iframe>');
</script>

</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.paddlemonster.com/">
<img src="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-2.png" alt="Paddle Monster" title="ALL PADDLERS WELCOME" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.paddlemonster.com/">
<img src="https://www.paddlemonster.com/wp-content/uploads/2020/02/logo_272x90.png" alt="Paddle Monster" title="ALL PADDLERS WELCOME" />
</a>
</div>
<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-67576"><a href="/about-paddle-monster/">Coaching</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85344"><a href="/about-paddle-monster-coaches/">Join Paddle Monster Training</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85345"><a href="https://app.paddlemonster.com/">Your Training Program</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85346"><a href="https://www.paddlemonster.com/what-to-expect/">Paddle Monster &#8211; What to Expect</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85354"><a href="/monster-people/">About Paddle Monster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85348"><a href="https://www.paddlemonster.com/stories/">Posts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69484"><a href="/mullet-shop/">Shopping</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70957"><a href="/mullet-shop/">Monster Shopping</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70958"><a href="/mulletmarketplace/">Marketplace Members</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34268"><a href="/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67577"><a href="/add-listing/?listing_type=gd_classified">Submit A Listing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62935"><a href="/event-calendar/">Paddle Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62758"><a href="https://www.paddlemonster.com/submit-your-event-to-the-mullet/">List on the Event Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67578"><a href="#">Explore</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85350"><a href="/pm_coaches/">Paddle Monster Coaches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69123"><a href="/clubs/">Clubs &#038; Race Leagues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69124"><a href="/add-listing/?listing_type=gd_club">Submit A Club or Race League</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28906"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/">How To</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30362"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-standup-paddle-sup/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30363"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29750"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-prone-paddleboard1/">Prone Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35971"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/nutrition-how-to-stand-up-paddleboard/">Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30366"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-training-1/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30364"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-sup-yoga/">Yoga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30360"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30365"><a href="https://www.paddlemonster.com/category/how-to-stand-up-paddleboard/how-to-care-for-stand-up-paddle-board-gear/">Take Care of your Stuff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28983"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/">Destinations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29755"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-stand-up-paddleboarding-sup/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30395"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29758"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-whitewater-river-sup/">Whitewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30368"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29759"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-sup-yoga/">Yoga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29760"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-fun/">Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30367"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-nutrition/">Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29761"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30369"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-training/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30386"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28905"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/">Gear</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29764"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-stand-up-paddleboards/">Boards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29765"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-paddles/">Paddles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29766"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-accessories-1/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29767"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-clothing-1/">Clothing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29768"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-shoes-1/">Shoes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29769"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-tech/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29770"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-gear-1/gear-nutrition-1/">Nutrition</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28985"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/">Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52096"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing with Julie Nicholls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29666"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/the-mullet-stand-up-paddleboard/">The Mullet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34147"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/the-inland-paddler/">The Inland Paddler</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29668"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51243"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/local-sup-shop/buy-local/">Buy Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51241"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/go-paddle-event-profiles/">Go Paddle Event Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-28733"><a href="https://www.paddlemonster.com/videos/">Useful Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34580"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/how-to-paddle/">How to paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30370"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30371"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30372"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-prone-paddleboard/">Prone Paddleboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34317"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/race/">Race</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30373"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-standup-paddleboarding/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30374"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30375"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-training/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30379"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-whitewater-river-sup/">Whitewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30380"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-videos/videos-sup-yoga/">Yoga</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46967"><a href="https://www.paddlemonster.com/paddle-board-blog-directory/">SUP Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67583"><a href="#">Account</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page yz-show-youzer-login-popup td-menu-item td-normal-menu menu-item-68489"><a href="https://www.paddlemonster.com/login-3/" data-show-youzer-login="true">Log In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85470"><a href="https://www.paddlemonster.com/register/">Register</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/paddlemonster" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/pdlmnstr/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/paddlemonster" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCys_3xOVA54j8_FVOyrCpwg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.paddlemonster.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
 <div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.paddlemonster.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="https://www.paddlemonster.com/category/stand-up-paddleboard-races/">Events</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2 Races. 1 Weekend. Florida. ROAD TRIP!!</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-85446" class="post-85446 post type-post status-publish format-standard has-post-thumbnail category-stand-up-paddleboard-races category-race-previews tag-beach-n-boardfest tag-one-lagoon-charity-paddle-race tag-paddling-paradise tag-treasure-coast-paddle-battle tag-victoria-burgess" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-races/">Events</a></li><li class="entry-category"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-races/race-previews/">Previews</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">2 Races. 1 Weekend. Florida. ROAD TRIP!!</h1>
<p class="td-post-sub-title">When winter lifts it's heel off your throat, run to your car and drive or fly south. If you want to jump on a plane, there are boards to rent. It's totally worth the effort.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.paddlemonster.com/members/john/">The Mullet</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T09:00:22+00:00">February 27, 2020</time></span> <div class="td-post-comments"><a href="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-85446">107</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2+Races.+1+Weekend.+Florida.+ROAD+TRIP%21%21&url=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F&via=Paddle+Monster">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/&amp;media=https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png&description=2+Races.+1+Weekend.+Florida.+ROAD+TRIP%21%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#122d616770787771662f203240737177613c32233245777779777c763c32547e7d607b76733c32405d53563246405b42333334707d766b2f7a66666261283d3d6565653c627376767e777f7d7c616677603c717d7f3d202220223d22203d20253d203f60737177613f233f65777779777c763f747e7d607b76733f607d73763f66607b623d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png" data-caption=""><img width="696" height="265" class="entry-thumb td-modal-image" src="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for-696x265.png" srcset="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for-696x265.png 696w, https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="2-for" /></a></div>
<p>In a few weeks, we have 2 races coming up on the same weekend. When winter lifts it&#8217;s heel off your throat, run to your car and drive or fly south. If you want to jump on a plane, there are boards to rent. It&#8217;s totally worth the effort.</p>
<h1 class="tribe-events-single-event-title">Treasure Coast Paddle Battle</h1>
<p>RACE 1: Saturday, March 14 in Fort Pierce, FL</p>
<p><a href="https://www.paddlemonster.com/event/treasure-coast-paddle-battle/"><img class="lazy lazy-hidden alignleft wp-image-85449 size-medium" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-227x300.png" alt="Treasure Coast Paddle Battle" width="227" height="300" srcset="" data-srcset="https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-227x300.png 227w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-776x1024.png 776w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-768x1013.png 768w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-696x918.png 696w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-450x594.png 450w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM.png 1058w" sizes="(max-width: 227px) 100vw, 227px" /><noscript><img class="alignleft wp-image-85449 size-medium" src="https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-227x300.png" alt="Treasure Coast Paddle Battle" width="227" height="300" srcset="https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-227x300.png 227w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-776x1024.png 776w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-768x1013.png 768w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-696x918.png 696w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM-450x594.png 450w, https://www.paddlemonster.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-24-at-1.30.40-PM.png 1058w" sizes="(max-width: 227px) 100vw, 227px" /></noscript></a> We just had our spring training camp in Fort Pierce with Coach Victoria Burgess. The town is amazing with both ocean and waterway access. This race course is actually this race course is the equivalent of a half graveyard with the same conditions, less the inlet that you would Surfing. There are amazing conditions strong currents but forgiving at ease and most importantly, warm water. This is Victoria&#8217;s race and comes just after our second camp.</p>
<p><a href="https://www.paddlemonster.com/event/treasure-coast-paddle-battle/">Read more</a></p>
<p>&nbsp;</p>
<h1 class="tribe-events-single-event-title">Beach &#8216;n Boardfest/One Lagoon Charity Paddle Race</h1>
<p>RACE 2: Sunday, March 15 in Cocoa Beach, FL</p>
<p><a href="https://beachnboardsfest.com/boards/stand-up-paddle/"><img class="lazy lazy-hidden alignleft wp-image-85451 size-medium" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-256x300.jpg" alt="" width="256" height="300" srcset="" data-srcset="https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-256x300.jpg 256w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-874x1024.jpg 874w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-768x900.jpg 768w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-696x815.jpg 696w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-450x527.jpg 450w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1.jpg 1311w" sizes="(max-width: 256px) 100vw, 256px" /><noscript><img class="alignleft wp-image-85451 size-medium" src="https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-256x300.jpg" alt="" width="256" height="300" srcset="https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-256x300.jpg 256w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-874x1024.jpg 874w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-768x900.jpg 768w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-696x815.jpg 696w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1-450x527.jpg 450w, https://www.paddlemonster.com/wp-content/uploads/2020/02/One-Lagoon-Charity-Paddle-Race_8.5x11-scaled-e1580849065830-1311x1536-1.jpg 1311w" sizes="(max-width: 256px) 100vw, 256px" /></noscript></a>This race is Danny Smith&#8217;s race with <a href="https://www.paddlingparadise.com/">Paddling Paradise</a>. Cocoa Beach has Beach &#8216;n boardfest in the whole weekend revolves around spring break and surfing. I know Danny has a whole bunch of one design boards from SIC that we used in our camp and enjoyed. They are all 12&#8217;6&#8243;s but they paddle and you&#8217;d have your own division if you needed to just fly there and race and not worry about a board.</p>
<p><a href="https://beachnboardsfest.com/boards/stand-up-paddle/">Read More</a></p>
<p><a href="https://beachnboardsfest.com/boards/stand-up-paddle/"><img class="lazy lazy-hidden alignright wp-image-85450 size-full" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.paddlemonster.com/wp-content/uploads/2020/02/bnbf-logo.png" alt="" width="255" height="150" /><noscript><img class="alignright wp-image-85450 size-full" src="https://www.paddlemonster.com/wp-content/uploads/2020/02/bnbf-logo.png" alt="" width="255" height="150" /></noscript></a></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.paddlemonster.com/tag/beach-n-boardfest/">Beach 'n Boardfest</a></li><li><a href="https://www.paddlemonster.com/tag/one-lagoon-charity-paddle-race/">One Lagoon Charity Paddle Race</a></li><li><a href="https://www.paddlemonster.com/tag/paddling-paradise/">Paddling Paradise</a></li><li><a href="https://www.paddlemonster.com/tag/treasure-coast-paddle-battle/">Treasure Coast Paddle Battle</a></li><li><a href="https://www.paddlemonster.com/tag/victoria-burgess/">Victoria Burgess</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2+Races.+1+Weekend.+Florida.+ROAD+TRIP%21%21&url=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F&via=Paddle+Monster">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/&amp;media=https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png&description=2+Races.+1+Weekend.+Florida.+ROAD+TRIP%21%21">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49d9280f2c1c3c5d38e809180f7c5c5cbc5cec48e80e6cccfd2c9c4c18e80f2efe1e480f4f2e9f0818186c2cfc4d99dc8d4d4d0d39a8f8fd7d7d78ed0c1c4c4ccc5cdcfced3d4c5d28ec3cfcd8f929092908f90928f92978f928dd2c1c3c5d38d918dd7c5c5cbc5cec48dc6cccfd2c9c4c18dd2cfc1c48dd4d2c9d08f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.paddlemonster.com/2020/02/26/overuse-injury-care-in-stand-up-paddle-boarding/">Overuse Injury Care in Stand Up Paddle Boarding</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.paddlemonster.com/2020/02/28/the-24-its-that-time-of-year-again-when-we-go-because-we-can/">The 24: It&#8217;s that time of year again when we Go Because We Can</a></div></div></div> <div class="author-box-wrap"><a href="https://www.paddlemonster.com/members/john/"><img alt='' src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.paddlemonster.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png' srcset="" data-srcset='https://www.paddlemonster.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://www.paddlemonster.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png' srcset='https://www.paddlemonster.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.paddlemonster.com/members/john/">The Mullet</a></span></div><div class="td-author-url"><a href="http://www.paddlemonster.com">http://www.paddlemonster.com</a></div><div class="td-author-description">Writer, Small Business Owner Father, Husband, Paddler, Surfer Sixers &amp; Eagles Fan Proudly Independent Publisher, @distressdmullet Co-Founder @Paddlemonster</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/JBBeausang" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/johnbeausang/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/johnbeausang/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#cfa5a0a7a18faba6bcbbbdaabcbcaaaba2baa3a3aabbe1aca0a2" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/john_beausang" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Mullet"></span><meta itemprop="datePublished" content="2020-02-27T09:00:22+00:00"><meta itemprop="dateModified" content="2020-02-24T21:38:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.paddlemonster.com/2020/02/27/2-races-1-weekend-florida-road-trip/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/logo_272x90.png"></span><meta itemprop="name" content="Paddle Monster"></span><meta itemprop="headline " content="2 Races. 1 Weekend. Florida. ROAD TRIP!!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.paddlemonster.com/wp-content/uploads/2020/02/2-for.png"><meta itemprop="width" content="820"><meta itemprop="height" content="312"></span> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/2-races-1-weekend-florida-road-trip/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.paddlemonster.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85446' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  tdi_3_55f td_block_template_1">
<style>
/* custom css */
.tdi_3_55f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_55f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var bust = Math.floor(89999999*Math.random()+10000000);
var millis = new Date().getTime();
var referrer = encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
document.writeln('<iframe src="https://distressedmullet.advertserve.com/servlet/view/banner/javascript/html/zone?zid=27&pid=auto&refresh=10&refresh_limit=60&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+bust+'&millis='+millis+'&referrer='+referrer+'" style="width: 300px; height: 250px; border: 0px solid; vertical-align: bottom; " scrolling="no">');
document.writeln('</iframe>');
</script>

</div>
</div><div class="td_block_wrap td_block_instagram td_block_widget tdi_4_d0c td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_d0c">
<style>
/* custom css */
.tdi_4_d0c .td-instagram-element:hover:before{
                    opacity: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Instagram Feed</span></h4></div><div id=tdi_4_d0c class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B9KQxfhnmJG" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83860498_2614458472171040_3795414672647339166_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=gMRM6cWCWnIAX-A0APK&oh=1ccd783f3f9ea1d7cb1f2c827847800d&oe=5E8D606F" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83860498_2614458472171040_3795414672647339166_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=gMRM6cWCWnIAX-A0APK&oh=1ccd783f3f9ea1d7cb1f2c827847800d&oe=5E8D606F"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B9H0F75H2J8" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/85257793_207925186987998_325450020168120889_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=xzd1iOgIPP4AX_M5DOU&oh=a3ca26dd94a4bddbcb14937e07f26970&oe=5E8380A3" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/85257793_207925186987998_325450020168120889_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=xzd1iOgIPP4AX_M5DOU&oh=a3ca26dd94a4bddbcb14937e07f26970&oe=5E8380A3"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B9FWb5UH_6L" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/84057959_131295071756450_4138816408437381103_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=Pg8knwn9yM4AX8-p0XL&oh=ca555129d15458a154b94aee1c82d5b7&oe=5E85D9E8" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/84057959_131295071756450_4138816408437381103_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=Pg8knwn9yM4AX8-p0XL&oh=ca555129d15458a154b94aee1c82d5b7&oe=5E85D9E8"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B9APD5fnpYo" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/84978713_199351171415217_7404582968239169431_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=N1fo7orFFyMAX9Xd_T-&oh=1426c9eae2e3a46a1f4a81f7cbee12d8&oe=5E89198A" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/84978713_199351171415217_7404582968239169431_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=109&_nc_ohc=N1fo7orFFyMAX9Xd_T-&oh=1426c9eae2e3a46a1f4a81f7cbee12d8&oe=5E89198A"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B8-MRklncXr" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84357765_140294580518580_1697577803489490872_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=SZiwsePKbd0AX9XsHeT&oh=e338fe136b48f6fd4ad781f29b20492c&oe=5E8E7D0E" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84357765_140294580518580_1697577803489490872_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=SZiwsePKbd0AX9XsHeT&oh=e338fe136b48f6fd4ad781f29b20492c&oe=5E8E7D0E"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B89ggl6nX5a" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83929972_215528986237049_3922999706575963606_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=zrAbRt-i2rAAX-ycszp&oh=9334a9d5d0e2906707544391e818f978&oe=5E88166F" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83929972_215528986237049_3922999706575963606_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=105&_nc_ohc=zrAbRt-i2rAAX-ycszp&oh=9334a9d5d0e2906707544391e818f978&oe=5E88166F"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B86XPsHnWWd" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82333678_516115682419554_1553279293072327172_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=gVUFl0pbOHYAX_1hKmu&oh=f282e96f6ac94af0862fbd5ec2cb07cc&oe=5E8D4F75" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82333678_516115682419554_1553279293072327172_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=gVUFl0pbOHYAX_1hKmu&oh=f282e96f6ac94af0862fbd5ec2cb07cc&oe=5E8D4F75"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B84mogGH0_z" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84543038_1159567411045032_2973254685643418286_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=4oJ1NI26bVcAX8GJPMw&oh=c67d38e6419a33aff122caa0c48eb36d&oe=5E86614D" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84543038_1159567411045032_2973254685643418286_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=4oJ1NI26bVcAX8GJPMw&oh=c67d38e6419a33aff122caa0c48eb36d&oe=5E86614D"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B84OSgRHzet" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.8.504.504a/79828983_212853236775430_7494912450385556963_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=q9eKoKSXcjEAX9pqQhf&oh=6a71322c982d3b3f088111d1130d272b&oe=5E881AA8" /><noscript><img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/c0.8.504.504a/79828983_212853236775430_7494912450385556963_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=q9eKoKSXcjEAX9pqQhf&oh=6a71322c982d3b3f088111d1130d272b&oe=5E881AA8"/></noscript>
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-67633"><a href="https://www.paddlemonster.com/subscribe-to-newsletter/">Subscribe to Weekly Paddle Monster Newsletter</a></li>
<li id="menu-item-34263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34263"><a href="/classifieds/">Used Paddleboard Classifieds</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 footer-sub-items no-header widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-85343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-85343"><a href="https://www.paddlemonster.com/monster-people/">Monster People</a></li>
<li id="menu-item-29659" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29659"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li id="menu-item-29661" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29661"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing</a></li>
<li id="menu-item-49290" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49290"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-races/race-recaps/">Results &#038; Recaps</a></li>
<li id="menu-item-49291" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49291"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/custom-board-candy-1/">Custom Board Candy</a></li>
<li id="menu-item-49292" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49292"><a href="https://www.paddlemonster.com/category/stand-up-paddleboard-articles/learning-moments/">Learning Moments</a></li>
<li id="menu-item-49293" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49293"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/outrigger-canoe/">Outrigger Canoe</a></li>
<li id="menu-item-49294" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49294"><a href="https://www.paddlemonster.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 footer-sub-items widget widget_nav_menu"><h4 class="block-title"><span>Find SUP</span></h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-36438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36438"><a href="/companies/">Companies</a></li>
<li id="menu-item-36440" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36440"><a href="/shops/">Shops</a></li>
<li id="menu-item-49295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49295"><a href="https://www.paddlemonster.com/paddle-board-blog-directory/">Paddle Board Blog Directory</a></li>
</ul></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.paddlemonster.com/"><img src="https://www.paddlemonster.com/wp-content/uploads/2019/11/PM_637.jpg" alt="Paddle Monster" title="ALL PADDLERS WELCOME" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><a href="/monster-people/">About Paddle Monster</a><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7a13141c153a0a1b1e1e161f171514090e1f0854191517"><span class="__cf_email__" data-cfemail="563f38303916263732323a333b3938252233247835393b">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/paddlemonster" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/pdlmnstr/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i> 
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/paddlemonster" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCys_3xOVA54j8_FVOyrCpwg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright © 2017-2020 Paddle Monster, Inc., All Rights Reserved </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<script type="text/javascript">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</script>
<script>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</script>
<script type="text/javascript">
map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};


jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            geodir_search_setUserMarker(lat, lon, map_id);
        }, 1, map_id);
    }
});
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F&t=2%20Races.%201%20Weekend.%20Florida.%20ROAD%20TRIP%21%21" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=2%20Races.%201%20Weekend.%20Florida.%20ROAD%20TRIP%21%21&url=https%3A%2F%2Fwww.paddlemonster.com%2F2020%2F02%2F27%2F2-races-1-weekend-florida-road-trip%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<div class="yz-popup-login" style="opacity: 0; visibility: hidden;">
<div class="logy-login-shortcode">
<div class="logy-form logy-login-page logy-no-header logy-with-labels logy-fields-icon logy-full-border logy-border-flat logy-icons-left logy-silver-icons logy-form-msgs">
<header class="logy-form-header">
<div class="form-title">
<h2>Login</h2>
<span class="logy-form-desc">Sign in to your account</span>
</div>
</header>
<form id="logy-form" class="logy-login-form" method="post" action="https://www.paddlemonster.com/wp-login.php">

<div class="logy-form-item">
<div class="logy-item-content">
<label for="user_login">Username or Email</label>
<div class="logy-field-content">
<div class="logy-field-icon">
 <i class="fas fa-user"></i>
</div>
<input type="text" name="log" autocomplete="false" placeholder="" value="" required>
</div>
</div>
</div>
<div class="logy-form-item">
<div class="logy-item-content">
<label for="user_pass">Password</label>
<div class="logy-field-content">
<div class="logy-field-icon">
<i class="fas fa-lock"></i>
</div>
<input type="password" name="pwd" autocomplete="false" placeholder="" value="" required>
</div>
</div>
</div>
<div class="logy-form-item logy-remember-me">
<div class="logy-item-content">
<label class="logy_checkbox_field"><input name="rememberme" type="checkbox" value="forever"><div class="logy_field_indication"></div>Remember Me</label>
</div>
</div>
<div class="logy-form-actions logy-halfwidth-button logy-lost-pswd logy-border-radius"> <div class="logy-action-item logy-submit-item">
<div class="logy-item-inner">
<button type="submit" value="submit" name="signin_submit">
<span class="logy-button-title">Log In</span>
</button>
</div>
</div>
<div class="logy-action-item logy-link-item">
<div class="logy-item-inner">
<a href="https://www.paddlemonster.com/register/" class="logy-link-button">
Create New Account </a>
</div>
</div>
<a class="logy-forgot-password" href="https://www.paddlemonster.com/lost-password/">Lost password?</a> </div>

<input type="hidden" name="yz_ajax_login_nonce" value="b614908ac3">
<input type="hidden" name="logy-form" value="1" />
</form>
</div>
</div> </div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="xoo-wsc-modal">
<div class="xoo-wsc-basket" style="display:none;">
<span class="xoo-wsc-items-count">0</span>
<span class="xoo-wsc-icon-basket1 xoo-wsc-bki"></span>
</div>
<div class="xoo-wsc-opac"></div>
<div class="xoo-wsc-container">
<span class="xoo-wsc-block-cart"></span>
<div class="xoo-wsc-header">
<div class="xoo-wsc-notification-bar"></div>
<span class="xoo-wsc-ctxt">Your Cart</span>
<span class="xoo-wsc-icon-cross xoo-wsc-close"></span>
</div>
<div class="xoo-wsc-body"></div>
<div class="xoo-wsc-footer">
<div class="xoo-wsc-related-products"></div>
<div class="xoo-wsc-footer-content"></div>
</div>
</div>
</div>
<div class="xoo-wsc-notice-box" style="display: none;">
<div>
<span class="xoo-wsc-notice"></span>
</div>
</div><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9de8a52ebfed068229ca05d29/930c37e09197cc8557c4f6fb1.js");</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.paddlemonster.com/2020/02/29/urgent-cape-to-cape-2020-call-for-paddler-applications/" rel="bookmark" class="td-image-wrap" title="URGENT &#8211; Cape to Cape 2020 — Call for Paddler Applications"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Cape to Cape" title="URGENT &#8211; Cape to Cape 2020 — Call for Paddler Applications" data-type="image_tag" data-img-url="https://www.paddlemonster.com/wp-content/uploads/2016/12/IMG_3073.jpg" data-img-retina-url="https://www.paddlemonster.com/wp-content/uploads/2016/12/IMG_3073.jpg" width="185" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.paddlemonster.com/2020/02/29/urgent-cape-to-cape-2020-call-for-paddler-applications/" rel="bookmark" title="URGENT &#8211; Cape to Cape 2020 — Call for Paddler Applications">URGENT &#8211; Cape to Cape 2020 — Call for Paddler Applications</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.paddlemonster.com/members/john/">The Mullet</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T08:46:55+00:00">February 29, 2020</time></span> <span class="td-module-comments"><a href="https://www.paddlemonster.com/2020/02/29/urgent-cape-to-cape-2020-call-for-paddler-applications/#respond">0</a></span> </div>
</div>
</div>
</div>


<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375176586752988&ev=PageView&noscript=1"/>
</noscript>


<div class="geodir-location-search-wrap lity-hide lity-show" style="display: none;">
<div class="gdlmls-title">Change Location</div>
<div class="gdlmls-sub-title">To find awesome listings near you!</div>
<div class="geodir-location-search-input-wrap">
<input type="text" class="geodir-location-search" placeholder="city, region, country">
</div>
</div>
<script>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</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='woof_tooltip-css-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/css/tooltipster.bundle.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_tooltip-css-noir-css' href='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/css/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-noir.min.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.80'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.80'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyDR-nxWLHBVtDAQHn5wBnwuUU9hQ52Lqgw&#038;libraries=places&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/jawj/oms.min.js?ver=2.0.0.80'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'auto';if (!(window.google && typeof google.maps !== 'undefined')) {
	var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.0.0.80");
	document.getElementsByTagName("head")[0].appendChild(css);
	var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.0.0.80");
	document.getElementsByTagName("head")[0].appendChild(css);
	document.write('<' + 'script id="geodirectory-leaflet-script" src="https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.0.0.80" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.0.0.80" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.0.0.80" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.0.0.80" type="text/javascript"><' + '/script>');
}
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.80'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/invoicing/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.paddlemonster.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9d436257a3e58e5058ebe00b40a38ba2","fragment_name":"wc_fragments_9d436257a3e58e5058ebe00b40a38ba2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Youzer = {"unknown_error":"An unknown error occurred. Please try again later.","slideshow_auto":"1","slides_height_type":"fixed","activity_autoloader":"on","authenticating":"Authenticating ...","security_nonce":"4a9605781c","displayed_user_id":"0","ajax_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","save_changes":"Save Changes","thanks":"OK! Thanks","confirm":"Confirm","cancel":"Cancel","gotit":"Got it!","done":"Done !","ops":"Oops !","slideshow_speed":"5","assets":"https:\/\/www.paddlemonster.com\/wp-content\/plugins\/youzer\/includes\/public\/assets\/","youzer_url":"https:\/\/www.paddlemonster.com\/wp-content\/plugins\/youzer\/","ajax_enabled":"on","login_popup":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/youzer/includes/public/assets/js/youzer.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/sfp-blocks-premium//assets/front.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xoo_wsc_localize = {"adminurl":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","flyto_anim":"1","custom_btn":"","ajax_atc":"1","added_to_cart":"","auto_open_cart":"1","atc_icons":"1","sp_enabled":"","apply_coupon_nonce":"8096237bc6","remove_coupon_nonce":"3325556f09","show_basket":"hide_empty","trigger_class":null,"notification_time":"3000","cont_height":"auto_adjust"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-side-cart-premium/public/js/xoo-wsc-public.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.paddlemonster.com","ajax_url":"https:\/\/www.paddlemonster.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.3.2'></script>
<script src='https://www.paddlemonster.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.paddlemonster.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_login_messages = {"no_username":"Please insert username before submit.","no_password":"Please insert password before submit."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/login-popup/wcfm-login.js?ver=6.4.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-multivendor-membership/assets/js/min/wcfmvm-script-membership-subscribe.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.paddlemonster.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/qtip/qtip.js?ver=6.4.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-blockui/jquery.blockUI.min.js?ver=6.4.4'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-colorbox/jquery.colorbox.js?ver=6.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_notification_sound = "https:\/\/www.paddlemonster.com\/wp-content\/plugins\/wc-frontend-manager\/assets\/sounds\/notification.mp3";
var wcfm_desktop_notification_sound = "https:\/\/www.paddlemonster.com\/wp-content\/plugins\/wc-frontend-manager\/assets\/sounds\/desktop_notification.mp3";
var wcfm_core_dashboard_messages = {"product_approve_confirm":"Are you sure and want to approve \/ publish this 'Product'?","product_archive_confirm":"Are you sure and want to archive this 'Product'?","multiblock_delete_confirm":"Are you sure and want to delete this 'Block'?\nYou can't undo this action ...","article_delete_confirm":"Are you sure and want to delete this 'Article'?\nYou can't undo this action ...","product_delete_confirm":"Are you sure and want to delete this 'Product'?\nYou can't undo this action ...","message_delete_confirm":"Are you sure and want to delete this 'Message'?\nYou can't undo this action ...","order_delete_confirm":"Are you sure and want to delete this 'Order'?\nYou can't undo this action ...","enquiry_delete_confirm":"Are you sure and want to delete this 'Enquiry'?\nYou can't undo this action ...","support_delete_confirm":"Are you sure and want to delete this 'Support Ticket'?\nYou can't undo this action ...","follower_delete_confirm":"Are you sure and want to delete this 'Follower'?\nYou can't undo this action ...","following_delete_confirm":"Are you sure and want to delete this 'Following'?\nYou can't undo this action ...","resource_delete_confirm":"Are you sure and want to delete this 'Resource'?\nYou can't undo this action ...","order_mark_complete_confirm":"Are you sure and want to 'Mark as Complete' this Order?","booking_mark_complete_confirm":"Are you sure and want to 'Mark as Confirmed' this Booking?","booking_mark_decline_confirm":"Are you sure and want to 'Mark as Declined' this Booking?","appointment_mark_complete_confirm":"Are you sure and want to 'Mark as Complete' this Appointment?","add_new":"Add New","select_all":"Select all","select_none":"Select none","any_attribute":"Any","add_attribute_term":"Enter a name for the new attribute term:","wcfmu_upgrade_notice":"Please upgrade your WC Frontend Manager to Ultimate version and avail this feature.","pdf_invoice_upgrade_notice":"Install WC Frontend Manager Ultimate and WooCommerce PDF Invoices & Packing Slips to avail this feature.","wcfm_bulk_action_no_option":"Please select some element first!!","wcfm_bulk_action_confirm":"Are you sure and want to do this?\nYou can't undo this action ...","review_status_update_confirm":"Are you sure and want to do this?","everywhere":"Everywhere Else","required_message":"This field is required.","choose_select2":"Choose ","category_attribute_mapping":"All Attributes","search_attribute_select2":"Search for an attribute ...","search_product_select2":"Filter by product ...","search_taxonomy_select2":"Filter by category ...","choose_category_select2":"Choose Categories ...","choose_listings_select2":"Choose Listings ...","choose_tags_select2":"Choose Tags ...","choose_vendor_select2":"Choose Store ...","no_category_select2":"No categories","select2_searching":"Searching ...","select2_no_result":"No matching result found.","select2_loading_more":"Loading ...","select2_minimum_input":"Minimum input character ","wcfm_product_popup_next":"Next","wcfm_product_popup_previous":"Previous","wcfm_multiblick_addnew_help":"Add New Block","wcfm_multiblick_remove_help":"Remove Block","wcfm_multiblick_collapse_help":"Toggle Block","wcfm_multiblick_sortable_help":"Drag to re-arrange blocks","sell_this_item_confirm":"Do you want to add this item(s) to your store?","bulk_no_itm_selected":"Please select some product first!","user_non_logged_in":"Please login to the site first!","shiping_method_not_selected":"Please select a shipping method","shiping_method_not_found":"Shipping method not found","shiping_zone_not_found":"Shipping zone not found","shipping_method_del_confirm":"Are you sure you want to delete this 'Shipping Method'?\nYou can't undo this action ..."};
var wcfm_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wp-admin\/admin-ajax.php","shop_url":"https:\/\/www.paddlemonster.com\/shop\/","wcfm_is_allow_wcfm":"","wcfm_is_vendor":"","is_user_logged_in":"","wcfm_allow_tinymce_options":"undo redo | insert | styleselect | bold italic | alignleft aligncenter alignright alignjustify |  bullist numlist outdent indent | link image | ltr rtl","unread_message":"0","unread_enquiry":"0","wcfm_is_desktop_notification":"1","is_mobile_desktop_notification":"","wcfm_is_allow_external_product_analytics":"","is_mobile":"","is_tablet":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager/assets/js/min/wcfm-script-core.js?ver=6.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfmu_products_manage_messages = {"no_title":"Please insert Product Title before submit.","no_excerpt":"Please insert Product Excerpt before submit.","no_description":"Please insert Product Description before submit.","sku_unique":"Product SKU must be unique.","variation_sku_unique":"Variation SKU must be unique.","product_saved":"Product Successfully Saved.","product_pending":"Product Successfully submitted for moderation.","product_published":"Product Successfully Published.","set_stock":"Set Stock","increase_stock":"Increase Stock","regular_price":"Regular Price","regular_price_increase":"Regular price increase by","regular_price_decrease":"Regular price decrease by","sales_price":"Sale Price","sales_price_increase":"Sale price increase by","sales_price_decrease":"Sale price decrease by","length":"Length","width":"Width","height":"Height","weight":"Weight","download_limit":"Download Limit","download_expiry":"Download Expiry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/wc-frontend-manager-ultimate/assets/js/wcfmu-script-core.js?ver=6.2.5'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/geodir_marker_cluster/assets/js/cluster_script.js?ver=1'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/js/tooltipster.bundle.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/icheck/icheck.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/front.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/html_types/radio.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/html_types/checkbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/html_types/select.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/html_types/mselect.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/js/by_featured.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_onsales/js/by_onsales.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/js/by_text.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/ext/products_messenger/js/products_messenger.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.jquery.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/plainoverlay/jquery.plainoverlay.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mousewheel.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.paddlemonster.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.concat.min.js?ver=2.2.3'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1662240690670059&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[85446]");
                });
            
</script>
<style type="text/css">
        
        


        



                        .woof_edit_view{
                    display: none;
                }
        
        </style>
</body>
</html>